Doble login, problemas de marcado de los nuevos mensajes...

Las últimas noticias de Computer Emuzone y las reglas del foro. || Latest news about Computer Emuzone and forum rules.

Moderador: CEZ

Responder
Juno
64 bits
64 bits
Mensajes: 939
Registrado: 16 Oct 2007 16:35
Ubicación: Tuestelandia

Mensaje por Juno »

De nada. :) Al menos el off-topicazo ha servido para algo.

Avatar de Usuario
na_th_an
256 bits
256 bits
Mensajes: 11874
Registrado: 22 Abr 2005 13:25
Contactar:

Mensaje por na_th_an »

¡Joder! Pues claro, es por eso. Las cookies vienen a nombre de "computeremuzone.com", así que si estás en "www.computeremuzone.com" pues no se cosca...

No, si es que lo más obvio es siempre lo que más tarde se ve :lol:

Sobre lo de los sistemas operativos, completamente de acuerdo contigo. En el curro por ejemplo tengo Ubuntu porque me es más cómodo para desarrollar (Tomcat, Apache, LDAP, Exim, su puta madre y huevo frito), pero en casa prefiero Windows porque me es indispensable para mis tareas de ocio (video, grabación y composición digital, jugar, diseño, jonny yonki y la piqué).

No existe "el mejor SO". Existe "el mejor SO para hacer X".

Alx
256 bits
256 bits
Mensajes: 5895
Registrado: 25 Dic 2005 19:42
Ubicación: Barcelona

Mensaje por Alx »

na_th_an escribió: No existe "el mejor SO". Existe "el mejor SO para hacer X".
:eek:

Coño! ya estais tardando en abrir ese hilo de frases que decíais!
1:1 Amarás al Spectrum por encima de todas las cosas

Avatar de Usuario
na_th_an
256 bits
256 bits
Mensajes: 11874
Registrado: 22 Abr 2005 13:25
Contactar:

Mensaje por na_th_an »

JOAJOAJOA fuera de contexto hace risa a saco :lol:

Juno
64 bits
64 bits
Mensajes: 939
Registrado: 16 Oct 2007 16:35
Ubicación: Tuestelandia

¿Mal funcionamiento de las cookies?

Mensaje por Juno »

No sé en qué foro se reportan incidencias, pero como en el de reglas e incidencias no puedo lo hago aquí. Mil perdones si está mal.

Entro a este foro, tal y como lo hago a los demás foros phpBB que frecuento, a través de un bookmark a la página de "nuevos mensajes desde la última visita" que te lista los hilos donde hay nuevos mensajes.
Desde hoy (viernes 14) puedo entrar a esa página y entonces entrar a uno los hilos con nuevos mensajes, pero cuando quiero entrar a otro el sistema me dice que "no hay temas o mensajes que coincidan con mis criterios de búsqueda", con lo que toda la lista queda invalidada y los mensajes nuevos dejan de estar marcados en amarillo.

Accedo a los foros con el www. escrito en la URL, ya que se cambió la cookie hace un par de días y entonces empezó a hacer el loco si entraba sin ello escrito.

¿Qué me pasa, doctor?

Avatar de Usuario
Karnevi
CEZ Member
CEZ Member
Mensajes: 7916
Registrado: 20 Nov 2004 00:11
Ubicación: España
Contactar:

Re: ¿Mal funcionamiento de las cookies?

Mensaje por Karnevi »

Juno escribió:No sé en qué foro se reportan incidencias, pero como en el de reglas e incidencias no puedo lo hago aquí. Mil perdones si está mal.

Entro a este foro, tal y como lo hago a los demás foros phpBB que frecuento, a través de un bookmark a la página de "nuevos mensajes desde la última visita" que te lista los hilos donde hay nuevos mensajes.
Desde hoy (viernes 14) puedo entrar a esa página y entonces entrar a uno los hilos con nuevos mensajes, pero cuando quiero entrar a otro el sistema me dice que "no hay temas o mensajes que coincidan con mis criterios de búsqueda", con lo que toda la lista queda invalidada y los mensajes nuevos dejan de estar marcados en amarillo.

Accedo a los foros con el www. escrito en la URL, ya que se cambió la cookie hace un par de días y entonces empezó a hacer el loco si entraba sin ello escrito.

¿Qué me pasa, doctor?
No te preocupes, Juno, que si algo no está en su lugar lo movemos.

De todos modos, hemos estado hablando de esto largo y tendido en el tema de los problemas del server (aunque es cierto que no tiene mucho que ver pero derivó por ahí).
Leételo y comprenderás por qué se cambió la cookie.
Un saludo,
Karnevi - webmaster
http://computeremuzone.com

Avatar de Usuario
Benway
Site Admin
Site Admin
Mensajes: 9241
Registrado: 24 Dic 2005 10:18
Ubicación: Madrid
Contactar:

Re: ¿Mal funcionamiento de las cookies?

Mensaje por Benway »

Juno escribió:Accedo a los foros con el www. escrito en la URL, ya que se cambió la cookie hace un par de días y entonces empezó a hacer el loco si entraba sin ello escrito.

¿Qué me pasa, doctor?
Creo que la cookie se ha vuelto a dirigir a http://computeremuzone.com/forum (sin el www de marras) ... ¿Me equivoco, Kar?
Un saludo.
Imagen - Imagen - Imagen

Avatar de Usuario
Karnevi
CEZ Member
CEZ Member
Mensajes: 7916
Registrado: 20 Nov 2004 00:11
Ubicación: España
Contactar:

Re: ¿Mal funcionamiento de las cookies?

Mensaje por Karnevi »

Benway escribió:Creo que la cookie se ha vuelto a dirigir a http://computeremuzone.com/forum (sin el www de marras) ... ¿Me equivoco, Kar?
Eso digo en el otro hilo. :)

La cuestión es que lo cambié a ver si poniéndolo con las www abarcaba también a los que no las ponen... Pero no, o se elige una o se elige otra... Si lográsemos poner en marcha phpbb3 quizá solucionaríamos esto, que por otro lado antaño funcionaba bien. :?
Un saludo,
Karnevi - webmaster
http://computeremuzone.com

Juno
64 bits
64 bits
Mensajes: 939
Registrado: 16 Oct 2007 16:35
Ubicación: Tuestelandia

Mensaje por Juno »

Gracias.

¿No se podría hacer una redirección de www.computeremuzone.com a computeremuzone.com en las URLS escritas con el www. delante? Así daría lo mismo quién escribe qué, siempre acabaría en el mismo sitio.

Avatar de Usuario
Karnevi
CEZ Member
CEZ Member
Mensajes: 7916
Registrado: 20 Nov 2004 00:11
Ubicación: España
Contactar:

Mensaje por Karnevi »

Juno escribió:Gracias.

¿No se podría hacer una redirección de www.computeremuzone.com a computeremuzone.com en las URLS escritas con el www. delante? Así daría lo mismo quién escribe qué, siempre acabaría en el mismo sitio.
Pues eso se me escapa... :?
Un saludo,
Karnevi - webmaster
http://computeremuzone.com

Avatar de Usuario
josepzin
128 bits
128 bits
Mensajes: 2238
Registrado: 25 Oct 2005 18:03
Ubicación: Carthagonova
Contactar:

Mensaje por josepzin »

Supongo que será cosa del ModRewrite/.htaccess...

Este artículo está interesante: http://www.phpbsd.net/2007/11/05/url-co ... -cuestion/
Otro sobre el redireccionamiento: http://www.hoteldipity.eu/redireccion-3 ... ss-basico/

La idea es que automaticamente al entrar un usuario de la "otra" forma, sea redirigido a la url correcta con/sin WWW.

Avatar de Usuario
Karnevi
CEZ Member
CEZ Member
Mensajes: 7916
Registrado: 20 Nov 2004 00:11
Ubicación: España
Contactar:

Mensaje por Karnevi »

Pues ya está... Gracias Josepzin. :)

Y a los que os gusta ver las www en la barra de direcciones... Lo siento mucho. :P
Un saludo,
Karnevi - webmaster
http://computeremuzone.com

Juno
64 bits
64 bits
Mensajes: 939
Registrado: 16 Oct 2007 16:35
Ubicación: Tuestelandia

Mensaje por Juno »

¡Mola!

Hombre, yo creo que escribir el www. es más por costumbre que por otra cosa, y si después de escrito todo funciona bien aunque desaparezca no pasa nada porque después todo es ratón ratón ratón. :P

Avatar de Usuario
Karnevi
CEZ Member
CEZ Member
Mensajes: 7916
Registrado: 20 Nov 2004 00:11
Ubicación: España
Contactar:

Mensaje por Karnevi »

Juno escribió:¡Mola!

Hombre, yo creo que escribir el www. es más por costumbre que por otra cosa, y si después de escrito todo funciona bien aunque desaparezca no pasa nada porque después todo es ratón ratón ratón. :P
:)

--

De todos modos, recordad borrar las cookies los que soléis entrar con www, porque si no os seguirá dando error.
Un saludo,
Karnevi - webmaster
http://computeremuzone.com

Avatar de Usuario
The Punisher
256 bits
256 bits
Mensajes: 3073
Registrado: 24 May 2005 22:39
Ubicación: Lejos de la ostia!!!
Contactar:

Mensaje por The Punisher »

Hablando de todo este tema... me ha enviado un email el de Mar Entertaiment, Juan Carlos, y me dice que lleva todo el día intentando registrarse en el foro y que no puede... le he dicho que haga el tema de las cookies y eso.. y que el foro ha estado en mantenimiento... yo me he registrado para probar y sin problemas... por cierto... Kar, no quieres borrar un usuario "Puñeter", que es el que he creado para probar si funcionaba el registro?? :roll:
Curioso esto de escribir sobre la historia de los videojuegos. Uno puede ser arqueólogo y momia al mismo tiempo.

http://www.amigamania.com
De Amigueros, para Amigueros...

Avatar de Usuario
Karnevi
CEZ Member
CEZ Member
Mensajes: 7916
Registrado: 20 Nov 2004 00:11
Ubicación: España
Contactar:

Mensaje por Karnevi »

Lo borro ahora mismo... Qué raro que no se pudiese registrar; lo intentaría cuando deshabilité el foro hoy al mediodía.
Un saludo,
Karnevi - webmaster
http://computeremuzone.com

Avatar de Usuario
The Punisher
256 bits
256 bits
Mensajes: 3073
Registrado: 24 May 2005 22:39
Ubicación: Lejos de la ostia!!!
Contactar:

Mensaje por The Punisher »

Kar, parece que hay algún problema con el listado de juegos, le des a la letra que le des, siempre te muestra la "A" :roll:
Curioso esto de escribir sobre la historia de los videojuegos. Uno puede ser arqueólogo y momia al mismo tiempo.

http://www.amigamania.com
De Amigueros, para Amigueros...

Avatar de Usuario
Karnevi
CEZ Member
CEZ Member
Mensajes: 7916
Registrado: 20 Nov 2004 00:11
Ubicación: España
Contactar:

Mensaje por Karnevi »

A mí me funciona perfectamente. :?:
Un saludo,
Karnevi - webmaster
http://computeremuzone.com

Avatar de Usuario
Benway
Site Admin
Site Admin
Mensajes: 9241
Registrado: 24 Dic 2005 10:18
Ubicación: Madrid
Contactar:

Mensaje por Benway »

Karnevi escribió:A mí me funciona perfectamente. :?:
A mí también :?
Un saludo.
Imagen - Imagen - Imagen

Juno
64 bits
64 bits
Mensajes: 939
Registrado: 16 Oct 2007 16:35
Ubicación: Tuestelandia

Mensaje por Juno »

Aquí también funciona la lista.

Avatar de Usuario
The Punisher
256 bits
256 bits
Mensajes: 3073
Registrado: 24 May 2005 22:39
Ubicación: Lejos de la ostia!!!
Contactar:

Mensaje por The Punisher »

Y otra cosa además... las imágenes, no se muestran cuando se ponen en las respuestas...... :roll:
Curioso esto de escribir sobre la historia de los videojuegos. Uno puede ser arqueólogo y momia al mismo tiempo.

http://www.amigamania.com
De Amigueros, para Amigueros...

Avatar de Usuario
na_th_an
256 bits
256 bits
Mensajes: 11874
Registrado: 22 Abr 2005 13:25
Contactar:

Mensaje por na_th_an »

Pues a mí me va :?

Juno
64 bits
64 bits
Mensajes: 939
Registrado: 16 Oct 2007 16:35
Ubicación: Tuestelandia

Mensaje por Juno »

Jué qué chungo. ¿No será algo de cookies o del adblock? :?

Avatar de Usuario
Karnevi
CEZ Member
CEZ Member
Mensajes: 7916
Registrado: 20 Nov 2004 00:11
Ubicación: España
Contactar:

Mensaje por Karnevi »

The Punisher escribió:Y otra cosa además... las imágenes, no se muestran cuando se ponen en las respuestas...... :roll:
Um... Raúl, sólo te pasa a ti... ¿Tendrás algún problema con firewall o algo?
Un saludo,
Karnevi - webmaster
http://computeremuzone.com

Avatar de Usuario
Karnevi
CEZ Member
CEZ Member
Mensajes: 7916
Registrado: 20 Nov 2004 00:11
Ubicación: España
Contactar:

Mensaje por Karnevi »

Karnevi escribió:
The Punisher escribió:Y otra cosa además... las imágenes, no se muestran cuando se ponen en las respuestas...... :roll:
Um... Raúl, sólo te pasa a ti... ¿Tendrás algún problema con firewall o algo?
Un saludo,
Karnevi - webmaster
http://computeremuzone.com

Avatar de Usuario
Karnevi
CEZ Member
CEZ Member
Mensajes: 7916
Registrado: 20 Nov 2004 00:11
Ubicación: España
Contactar:

Re:

Mensaje por Karnevi »

Karnevi escribió:
The Punisher escribió:Y otra cosa además... las imágenes, no se muestran cuando se ponen en las respuestas...... :roll:
Um... Raúl, sólo te pasa a ti... ¿Tendrás algún problema con firewall o algo?
Bien, ya vi a qué te referías... Los enlaces a las páginas de juegos en las fichas.
Ya están corregidos.
Un saludo,
Karnevi - webmaster
http://computeremuzone.com

Responder